DataDirect Connectors Powerful ADO.NET Connectivity to SAP Sybase

SAP_Sybase_ASE
Fast

Handle volume and velocity easily with superior features and tools

Reliable

Gain time and value from failover features that ensure reliability and data integrity

Independent

Remove the need to rely on vendor client libraries and vendor clients

Features

secure_interface

Secure

Protect data in motion with industry standard security features
usability

Easy

Easily load large volumes of data without application code or additional tools that slow performance
meet_expectations

Reliable

Ensure high availability via application failover and workload balancing without changing application code or costly server configurations
quality_reliability

Quality

Certified DataDirect quality guarantees SAP Sybase and application compatibility
connectivity

Broad Coverage

Broad application support providing JOINs and aggregate operations done natively via full ANSI SQL support
codeless_implementation

Codeless Implementation

Optimize performance and compatibility with any application without application changes

Technical Specs

Progress DataDirect Connect for ADO.Net
Version 4.2.0

  • Machine must have .NET Framework 2.0 SP1 or higher with the .NET Framework Redistributable Version 2.0 or higher installed
  • The data providers connect to the following database on all platforms supported by the database vendor, unless otherwise noted. Both 32-bit and 64-bit versions are supported. In addition, all editions and service packs/fix packs of the database version are supported.
    • .NET Framework Versions 2.0, 3.0, 3.5, 4.1.0 and 4.5
    • Visual Studio 2008, 2010, 2012, 2013 and Lightswitch 2012

Database Support

  • Sybase Adaptive Server 15.0, 15.5, 15.7
  • Sybase Adaptive Server 12.0, 12.5.x
  • Sybase Adaptive Server 11.5, 11.9

Progress DataDirect Connect for ADO.Net
Version 4.2.0

  • Sybase ADO.NET Entity Framework requires .NET Framework 3.5 SP1 and later versions
  • Sybase ADO.NET Entity Framework supports features of Entity Framework 3.5

Database Support

  • Sybase Adaptive Server 15.7
  • Sybase Adaptive Server 15.5
  • Sybase Adaptive Server Enterprise 15.0.3 or later versions

Programming Support

  • Applications Targeting .NET Framework 3.5, 4.0, 4.5
  • Database First, DBContext

DataDirect Connect for ADO.NET Entity Framework data providers version 4.2.0 have been certified for running on the .NET Framework Versions 2.0 SP1, 3.0 SP1, 4.0, 4.5 and 5.0

Learning & Support

10_reasons_you need_high_performance

IN THE SPOTLIGHT

Top 10 Reasons You Need High-Performance Data Connectivity

Data connectivity is a critical but often overlooked component of the IT infrastructure. These components have dramatic effects on application performance, reliability and portability. Learn about the top 10 reasons why high-performance data connectivity is critical for your business.

Download the Flyer

Partnerships

tableau
Oracle_Service_cloud
unisys

SAP Sybase Connectors are Part of Progress Data Connectivity & Integration Solutions

icon-info-b

DataDirect Connectors

Connect any data source to any application

icon-contact-us-b

Contact Us

A Progress sales representative will be glad to get in touch with you