ADO.NET Product Documentation

DataDirect Connect for ADO.NET
ADO.NET data providers require .NET Framework 2.x or higher
ADO.NET Entity Framework data providers require .NET Framework 3.5 SP1 or higher
DataDirect Connect for .NET (requires .NET Framework 1.0 or 1.x)
SequeLink 6.0

Learn More

Or, you may also be interested in learning about: